Skip to content

Latest commit

 

History

History
21 lines (12 loc) · 553 Bytes

File metadata and controls

21 lines (12 loc) · 553 Bytes

Signin LOgs not ingesting in Sentinel

Recently a sudden drop is observed for Sign in Logs in Azure Monitor & Microsoft Sentinel.

Seems Azure Active Directory SignInLogs logs are lagging in ingestion to Sentinel.

Hence, formulated this query to identify the gap

SigninLogs
| where TimeGenerated > ago(2d)
| summarize LoginCount = count() by bin(TimeGenerated,1h)
| order by TimeGenerated desc
| render timechart

SigninLogsDrop